...

試験デザイン;プロトコル

by user

on
Category: Documents
2

views

Report

Comments

Transcript

試験デザイン;プロトコル
作成日:2012 年 7 月 26 日
第6章
試験デザイン;プロトコル
基本的な試験プロトコル
Trial Simulator における Nominal Design は、計画された試験プロトコルの基本バージ
ョンであり、シミュレーションされる試験バリエーションの基準となります。この計画プロト
コルには、以下のセクションが含まれます。
Objectives:
Enrollment:
シミュレーションの目的について記した任意のテキスト注釈
被験者の選択/除外基準が含まれます。
Lead-in phase:
任意のスクリーニング尺度が含まれます。
Treatments および Observations:
予備試験(任意)
、本試験および経過観察期(任意)に用
いるための、治療および観測のスケジュールが明記されます。
Assignments
Follow-up phase
Study Timeline:
ここには、スケジュールされた全ての試験イベントが示されます。
被験者選択基準および割り当ての層別化は、共変量分布モデルで定義された基準値共変量を用
いて設定されます(共変量分布モデルを参照してください)。治療および採取のスケジュールに
は、薬物モデルから得られた剤形および応答が用いられます(薬物モデルを参照してください)
。
プロトコルの非順守は、計画プロトコルからの偏差で説明する Protocol Deviations を用いてモ
デリングすることができます。
Nominal Design における偏差は、プロトコル内の適切なページの新たなコピーを追加すること
により、Simulation Scenarios 内に生成されます。例えば、新たな Assignments ページでは、
代替の治療戦略を設定することができます。詳細については、Simulation Scenarios を参照し
てください。
© Copyright 2012, Certara, L.P.
1
Trial Simulator – User’s Guide
第2章
デザインタイプ ................................................................................................................................ 3
Protocol Summaryページ ............................................................................................................... 4
Protocolページ ............................................................................................................................. 4
時間 .................................................................................................................................................. 5
薬物モデルおよびプロトコルにおけるタイムフロー .................................................................. 5
時間基準:開始日を 1 日目とするかもしくは 0 日目とするか ................................................... 6
相の長さおよびウォッシュアウト時間 ........................................................................................ 7
本試験の長さ ................................................................................................................................ 8
予備試験および経過観察期の長さ ............................................................................................. 10
Objectives ...................................................................................................................................... 10
Enrollment ..................................................................................................................................... 11
試験サイズ ................................................................................................................................. 12
実施施設 ..................................................................................................................................... 12
亜母集団 ..................................................................................................................................... 15
被験者の選択/除外基準 ............................................................................................................ 15
被験者の選択/除外基準の例..................................................................................................... 16
治療および観測のスケジュール ..................................................................................................... 16
スケジュール .............................................................................................................................. 16
サイクル ..................................................................................................................................... 17
スケジュールの例....................................................................................................................... 17
スケジュールの編集 ................................................................................................................... 20
スケジュールの定義 ................................................................................................................... 21
サイクルの編集 .......................................................................................................................... 23
サイクルの定義 .......................................................................................................................... 25
Lead-in phase ................................................................................................................................ 25
予備試験のスクリーニング(対象)基準 .................................................................................. 26
Treatments .................................................................................................................................... 28
治療および治療アーム ............................................................................................................... 29
Treatmentsページからの製剤追加 ............................................................................................ 30
投与 ............................................................................................................................................ 30
共変量の単位当たりの投与量..................................................................................................... 32
投与量調節テーブル ................................................................................................................... 33
Observations ................................................................................................................................. 39
オブジェクトリスト ................................................................................................................... 42
アイテムの選択 .......................................................................................................................... 42
Assignments .................................................................................................................................. 43
無作為化 ..................................................................................................................................... 45
2
© Copyright 2012, Certara, L.P.
試験デザイン;プロトコル
第6章
層別化 ......................................................................................................................................... 46
因子もしくは変数の追加(編集) .............................................................................................. 48
Follow-up phase ............................................................................................................................ 49
Study Timeline .............................................................................................................................. 50
イベントの表 .............................................................................................................................. 52
タイムラインのオプション......................................................................................................... 52
プロトコルの文書化 ....................................................................................................................... 53
Nominal Design内のいずれかのページの印刷 .......................................................................... 53
プロトコルレポート ................................................................................................................... 54
デザインタイプ
Trial Simulator では、並行デザイン、クロスオーバーデザインおよびラテン方格デザインが
サポートされます。デザインタイプの選択は、新たな study が作成される際に行われます
(Study の作成を参照してください)
。デザインの、特に治療方法の割り当てについては、プ
ロトコルの Assignments ページで編集します。
いずれのデザインタイプにも、予備試験および経過観察期が含まれます。全てのデザインに
おいて、全ての被験者に対して同一の観測セットが適用されます。
並行デザインには、治療アームをいくつでも持たせることができます。各被験者が、1 つの
アームに割り当てられます。各アームは、いずれのスケジュールにおける 1 つ以上の製剤の
投与を何回でも受けることができます。
クロスオーバーおよびラテン方格試験では、各被験者は、1 つの試験期間につき 1 つの治療
方法へ割り当てられます。治療方法には、いずれのスケジュールにおける 1 つ以上の製剤の
投与を何回でも含めることができます。ラテン方格デザインとは、以下の制約に従うクロス
オーバーデザインです。
ラテン方格における制約条件:

期間の数が、群の数に等しいです。

群内ではいずれの治療方法も繰り返されません。

1 つの期間においては、特定の治療方法を受けることのできる群は 1 つのみです。
多群試験は、ラテン方格デザインにおいて生成されます。Trial Simulator のラテン方格デザ
インでは、群および期間は必ずブロック化因数となります。
© Copyright 2012, Certara, L.P.
3
Trial Simulator – User’s Guide
第2章
Protocol Summaryページ
Protocol Summary ページでは、Nominal Design が要約されます。プロトコルの更新が行わ
れると、その内容がここに要約されます。またこのページでは、
(下線付きの青色のテキスト)
ハイパーテキストリンクを通じて、プロトコル内の 8 つのサブセクションへアクセスするこ
とができます。
Protocol Summary ページを開く方法:
Study Diagram 内の Nominal Design (Protocol)ボタン
をクリックするか、もし
くは、ブラウザウィンドウ内の Nominal Design (Protocol)の下にある Protocol
Summary をクリックしてください。
ページの左上の角にある Time Options ボタンでは、試験の開始時点を 1 週目の 1 日目
とするか、もしくは 0 週目の 0 日目とするかを設定することができます。時間基準:開
始日を 1 日目とするかもしくは 0 日目とするかを参照してください。
Protocolページ
プロトコルには以下のサブセクションが含まれており、それぞれが Trial Simulator の
study ワークスペース内の別々のページを占めています。
Objectives:Study に関するテキスト注釈であり、最大で 1024 文字です。
4
© Copyright 2012, Certara, L.P.
試験デザイン;プロトコル
第6章
Study Timeline:試験の全ての期間および相の概要図。ここでは、異なる複数のシミュ
レーション scenario を閲覧することができます。
Enrollment:試験サイズ、試験の実施施設および亜母集団。
Lead-in phase:本試 験の前に発生する、任意の治療、観測およびスクリーニングの基準。
Treatments:その試験の本試験に割り当てられる、剤形、投与量および投与スケジュー
ル。
Observations:被験者の反応および試験の本試験中にそれらの反応を観測するためのス
ケジュール。
Subject assignments:治療群(クロスオーバーおよびラテン方格)もしくは治療アーム
に対するブロック別無作為化の設定であり、任意で層別化を伴います。
Follow-up phase:本試験後に発生する、任意の経過観察期の治療および観察の両方もし
くは一方。
時間
シミュレーションおよびプロトコルにおける時間の扱い方については、以下の見出しで説明
します。

薬物モデルおよびプロトコルにおけるタイムフロー

時間基準:開始日を 1 日目とするかもしくは 0 日目とするか

相の長さおよびウォッシュアウト時間
薬物モデルおよびプロトコルにおけるタイムフロー
時間は、プロトコルおよび薬物モデルのそれぞれに特有の機能を最適化するために、プ
ロトコルと薬物モデルとで異なった表現がされています。
プロトコルの治療スケジュールおよび観測スケジュールにおいては、時間は現在の試験
期間もしくは相の開始時間に対する相対時間として表わされています。これによって、
study 内のいずれの相においても、治療スケジュールおよび観測スケジュールを再使用
することが可能になります。これは、例えば、予備試験および本試験の両方で同一の PK
サンプリングスケジュールを用いる際に有用です。最初の日および週は、選択した時間
© Copyright 2012, Certara, L.P.
5
Trial Simulator – User’s Guide
第2章
基準に応じ
て 、
「1」もしくは「0」としてラベリングされます。時間基準:開始日を 1
日目とするかもしくは 0 日目とするかを参照してください。
薬物モデルにおいては、時間(変数 t)は、所定の被験者における試験の開始時間に対
する相対時間として表現されます。被験者は次から次へと順番にシミュレーションされ、
予備試験が存在する場合には予備試験の最初の日を、予備試験が存在しない場合には本
試験の最初の日を各被験者における時間 0(0 時 0 分 0 秒)としてシミュレーションが
開始されます。こうしたセットアップにより、時間依存型の数量を試験の全ての相に渡
ってモデリングすることが可能になります。例えば、プラセボ効果は時間の関数である
ことが多く、予備試験の終了および本試験の開始が考慮されない場合があります。
時間基準:開始日を 1 日目とするかもしくは 0 日目とするか
プロトコル内の各相もしくはピリオドは、Protocol Summary ページ上の Time Options
ボタンを用いて設定した通り、0 週目もしくは 1 週目の 0 日目もしくは 1 日目に開始さ
れます。初期設定では、各試験相およびピリオドは 1 週目の 1 日目に開始されます。
各試験相およびピリオドを 0 週目の 0 日目に開始させる方法:
6
1.
Protocol Summaryページ上のTime Optionsボタンをクリックしてください。
2.
Time Baseダイアログにおいて、Zeroのラジオボタンを選択してください。
3.
OKをクリックしてください。
© Copyright 2012, Certara, L.P.
試験デザイン;プロトコル
第6章
相の長さおよびウォッシュアウト時間
初期設定では、各試験相はスケジュールされた最後の投与もしくは観測の時間まで続き
ます。相に時間、即ちウォッシュアウト期間を追加したい場合には、 Lead-in ページ、
Subject Assignments ページ(本試験)もしくは Follow-up phase ページにある Phase
Length ボタンを用いてください。ウォッシュアウト期間を追加した相については、治療
および観測の総時間にウォッシュアウト時間を加えた時間が含まれるように、各相の長
さを設定してください。以下も参照してください。

本試験の長さ

予備試験および経過観察期の長さ
相もしくは期間の終了後に投与もしくは観測がスケジュールされている場合
注
には、それらの投与もしくは観測は省略されます。
ある相(もしくは期間)の最後の投与/観測が次の相(もしくは期間)の最初の投与/
観測と同時に発生することを防ぐために、最後にスケジュールされた投与もしくは観測
を超える長さまで全ての相の長さを延長することを推奨します。スケジュールされた時
間からの偏差が有効になっている場合には、相の最後にスケジュールされた投与もしく
は観測が相の境界から外れる場合があります。その場合、その投与もしくは観測は省略
されます。
注
試験の日および週のカウントを0始まりもしくは1始まりに設定したい場合に
は、時間基準:開始日を1日目とするかもしくは0日目とするかを参照してくだ
さい。
スケジュールされていないイベントおよびドロップアウトのモニタリング
最後にスケジュールされた治療もしくは観測以降のスケジュールされていないイベン
トおよびドロップアウトをモニタリングする方法:

ウォッシュアウト期間に関しては、Phase Length ボタンを用いて本試験の長
さを延長してください。

必要なモニタリング時間をカバーするのに十分な長さを持つ経過観察期を、
study に含めてください。
© Copyright 2012, Certara, L.P.
7
Trial Simulator – User’s Guide
第2章
本試験の長さ
本試験の各期間における相の長さは、study の Assignment ページで調整することがで
きます。
並行試験の本試験相の長さを設定する方法:
1.
次のようにして、プロトコルのAssignmentページを開いてください。Protocol
SummaryページのSubject Assignmentsをクリックするか、もしくは、ブラウザ
ウィンドウ内のNominal Designの下にあるAssignmentをクリックしてください。
2.
Assignmentページ上部にあるPhase Lengthボタンをクリックしてください。
3.
スケジュールされた全てのイベントおよびウォッシュアウト時間を含む相の長さ
の総和を、Phase Lengthの下に入力してください。もしくは、最後にスケジュー
ルされた投与もしくは観測時間に相が終了する場合には、Phase length is the
same as the longest schedule in the phaseにチェックを入れてください。
4.
OKをクリックしてください。
クロスオーバー試験もしくはラテン方格試験における各期間の相の長さを設定す
る方法:
1.
次のようにして、プロトコルのAssignmentページを開いてください。Protocol
SummaryページのSubject Sequences & Assignmentsをクリックするか、もしく
8
© Copyright 2012, Certara, L.P.
試験デザイン;プロトコル
第6章
は、ブラウザウィンドウ内のNominal Designの下にあるAssignmentをクリック
してください。
2.
Assignmentページ上部にあるPhase Lengthボタンをクリックしてください。
3.
スケジュールされた全てのイベントおよびウォッシュアウト時間を含め、各期間
の相時間を、Phase Lengthの下に入力してください。
もしくは、最後にスケジュールされた投与もしくは観測時間に期間が終了する場
合には、Track Longest Scheduleの下にあるボックスにチェックを入れてくださ
い。これにより、期間内の最後にスケジュールされた投与もしくは観測が、次の
期間もしくは相の最初にスケジュールされた投与もしくは観測と同時に発生する
ということに、注意してください。
4.
OKをクリックしてください。
注
Trial Simulatorにおける時間分解能は、1秒です。小数点以下の秒数を含
めて入力された時間は、いずれも、小数点以下が切り捨てられることにな
ります。
© Copyright 2012, Certara, L.P.
9
Trial Simulator – User’s Guide
第2章
予備試験および経過観察期の長さ
予備試験および経過観察期の相の長さは、全ての試験タイプで同様に設定されます。
予備試験もしくは経過観察期の長さの設定:
1.
次のようにして、プロトコルのLead-inページもしくはFollow-upページを開いて
ください。Protocol SummaryページのLead-in PhaseもしくはFollow-up Phase
をクリックするか、もしくは、ブラウザウィンドウ内のNominal Designの下にあ
るLead-in PhaseもしくはFollow-up Phaseをクリックしてください。
2.
ページ上部にあるPhase Lengthボタンをクリックしてください。
3.
スケジュールされた全てのイベントおよびウォッシュアウト時間を含めた相の総
時間をPhase Lengthの下に入力するか、もしくは、最後にスケジュールされた投
与もしくは観測時間に相が終了する場合にはPhase length is the same as the
longest schedule in the phaseにチェックを入れてください。
4.
OKをクリックしてください。
Objectives
Study およびその目的に関するテキスト注釈を入力するために、スペースが用意されていま
す。このテキストには、最大で 1024 文字を含めることができます。
Study に関する注釈を閲覧および編集する方法:
10
© Copyright 2012, Certara, L.P.
試験デザイン;プロトコル
第6章
1.
次のようにして試験の目的を開いてください。Protocol Summaryページの
Objectives of the studyをクリックするか、もしくは、ブラウザウィンドウ内の
Nominal Designの下にあるObjectivesをクリックしてください。
2.
テキストを入力してください。
3.
入力し終わったら、ページ上部にあるXボタンをクリックしてください。
Enrollment
Enrollment の設定では、被験者数、被験者の抽出元となる実施施設および亜母集団および被
験者の選択/除外基準を決定することができます。Trial Simulator では、参加率のシミュレ
ーションおよび追跡はいずれも行われません。
Enrollment の各属性の詳細については、以下のセクションを参照してください。

試験サイズ

実施施設

亜母集団

被験者の選択/除外基準
Enrollment ページを開く方法:
Protocol Summary ページの Enrollment をクリックするか、もしくは、ブラウザウィ
ンドウ内の Nominal Design の下にある Enrollment をクリックしてください。
© Copyright 2012, Certara, L.P.
11
Trial Simulator – User’s Guide
第2章
Equations ページを閉じる方法:
ページの右上の角にある X ボタンをクリックしてください。
試験サイズ
Study の総参加者数は、Enrollment ページにおいて設定されます。Assignments ペー
ジでは、異なる複数の試験治療アームもしくは治療群に対する割り当てを設定すること
ができます。詳細については、Assignments を参照してください。
試験サイズの設定方法:
1.
上記のようにして、プロトコルのEnrollmentページを開いてください。
2.
study内のTotal number of subjectsの下に、studyの総参加者数を入力してくださ
い。この数は、14,000名以下である必要があります。
実施施設
施設の効果を検証するために、1 つの試験に複数の実施施設が含まれる場合があります。
各実施施設では、様々な亜母集団から様々な人数の被験者が参加する可能性があります。
亜母集団は、共変量分布モデルで定義されます。Study の被験者共変量には、亜母集団
ごとに異なる分布セットが用いられます(亜母集団および施設の効果を参照してくださ
い)
。
12
© Copyright 2012, Certara, L.P.
試験デザイン;プロトコル
第6章
初期設定では、study には Center 1 という名前の 1 つの実施施設が含まれています。
新しい実施施設を作成する方法:
1.
Enrollmentページの右上の角にあるEdit Centers…ボタンをクリックしてくださ
い。
2.
施設を追加したい場合には、新たな施設名をCentersの下にある一番下(ブランク)
の行に入力してください。新たなブランク行が自動的に表示されます。
3.
一度に多数の実施施設を追加したい場合:
a.
Add Centers…ボタンをクリックしてください。
b.
追加したい実施施設の数を入力して、OKをクリックしてください。
c.
Study Centersダイアログに、各施設の記述名を入力してください。この
名前には、英数字およびスペースをいくつでも使用できます。
4.
入力し終わったら、OKをクリックしてください。
初期設定では全ての施設がstudyに含まれ、各施設で等しい数の被験者が実験に参
加します。
Study から実施施設を除外する方法:
1.
Enrollmentページの右上の角にあるSelect…ボタンをクリックしてください。
© Copyright 2012, Certara, L.P.
13
Trial Simulator – User’s Guide
第2章
2.
Studyから除外したい施設のチェックを外してください。
3.
Clear Allボタンを用いて全ての施設を除外した後、ボタンにチェックを入れてこ
れらを含めてください。
4.
OKをクリックしてください。
参加する被験者数を実施施設ごとに変える方法:
1.
EnrollmentページのSubjects Per Centerの下にあるUser Defined Sizesという名
前のラジオボタンを選択してください。
2.
User Defined Sizesの右側にあるDefineボタンをクリックしてください。
3.
各施設から参加させたい被験者数を入力してください。
4.
OKをクリックしてください。
総参加者数は、全ての実施施設における被験者数の総和を反映して変化します。
14
© Copyright 2012, Certara, L.P.
試験デザイン;プロトコル
第6章
亜母集団
初期設定では、共変量分布モデルの最初に記載された亜母集団が、全ての実施施設で用
いられます。
様々な亜母集団を様々な実施施設に割り当てる方法:
1.
Sub-population at centersの下にあるEach study center has a different
sub-populationをクリックしてください。
2.
Defineボタンをクリックしてください。
3.
各実施施設に対して、適切な亜母集団を選択してください。
4.
OKをクリックしてください。
被験者の選択/除外基準
被験者の選択基準および除外基準は、共変量分布モデルから得られる共変量に基づきま
す。被験者反応(経時変化し、何らかの治療効果に依存する可能性のある数量)に基づ
いて被験者を選択もしくは除外したい場合には、スクリーニング基準を伴う予備試験を
用いてください。
シミュレーション中には、被験者選択基準が被験者除外基準より前に適用されます。各
基準は、study の Enrollment ページに記載された通りの順番で適用されます。
© Copyright 2012, Certara, L.P.
15
Trial Simulator – User’s Guide
第2章
被験者の選択/除外基準の例
被験者選択基準
これらの基準が順番に適用されることにより、上図の表は次のような論理ステートメ
ントへと翻訳されます。(heart rate <= 80 AND systolic BP < 140)もしくは(age <=
90)の場合に、被験者は study に含まれます。
被験者除外基準
被験者は、年齢が 15 歳未満である場合、もしくは収縮期血圧が 150 を上回る場合に
は、除外されます。
上記の被験者選択基準および被験者除外基準が同時に適用されることにより、年齢が
15 歳以上かつ血圧が 150mm Hg 以下の被験者のみが対象となり、年齢が 90 歳を超え
る被験者については、心拍数が 80 以下かつ収縮期血圧が 140 未満である場合にのみ
含まれます。
治療および観測のスケジュール
予備試験、本試験および経過観察期には、治療および観測を含めることができます。治療は、
所定のスケジュールに従って所定の投与量で与えられる 1 つ以上の製剤として定義されます。
観測セットは、所定のスケジュールに従って計測される、薬物モデルから得られる 1 つ以上
の反応から構成されています。試験の各相に対し、多数の観測セットを定義することができ
ます。Study 内の全ての被験者に対して、同一の観測が実施されます。
スケジュール
各 study には、治療スケジュールおよび観測スケジュールという、名前の与えられた異
なる 2 つのスケジュールセットが含まれています。治療スケジュールは、投与が行われ
る時間のセットです。観測スケジュールは、測定が行われる時間のセットです。いずれ
16
© Copyright 2012, Certara, L.P.
試験デザイン;プロトコル
第6章
のスケジュールも、study の本試験、予備試験もしくは経過観察期に再使用できるよう
に、名前が与えられます。
スケジュールは以下の項目から構成されています。
1.
投与もしくは採取が行われる時間(現在の期間もしくは相の開始時点に対する相対
時間)のリスト、もしくはサイクル、即ち、投与もしくは採取が行われる時間につ
いての反復可能なセット
2.
サイクルが繰り返される反復期間
3.
サイクルが繰り返される時間間隔
スケジュールを作成、変更および削除する手順については、スケジュールの編集を参照
してください。
スケジュールにおける時間
スケジュール時間は、現在の試験期間もしくは試験相の開始時間に対する相対時間で
す。詳細については、時間を参照してください。
サイクル
試験には、投与サイクルおよび採取サイクルという 2 つのサイクルセットが含まれます。
サイクルとはサブスケジュール、即ち、スケジュール内で繰り返すことのできる時間セ
ットです。治療スケジュールには投与サイクルを組み込むことができ、観測スケジュー
ルには採取サイクルを用いることができます。例えば、BID(1 日 2 回投与)という名
前の投与サイクルには、8 時間および 20 時間に投与時間を含めることができます。この
サイクルは、試験期間の開始時間を始点として、24 時間ごとに 2 週間繰り返すことがで
きます。観測サイクルには、薬物動態データの採取時間のパターンを含めることができ、
試験における特定の日にのみ繰り返すことができます。
サイクルを作成、変更および削除する手順については、サイクルの編集を参照してくだ
さい。
スケジュールの例
採取スケジュールの例:
単純な時間のリスト
スケジュール名:PK sampling
© Copyright 2012, Certara, L.P.
17
Trial Simulator – User’s Guide
第2章
時間:0、0.25、0.5、0.75、1、2、4、6 および 8 時間に観測
治療スケジュールの例:
BIDを 4 週間反復
投与は、4 週間の間、毎日、午前 8 時および午後 8 時に行われることになります。
投与サイクル
サイクル名:BID
投与時間:サイクルの開始から 8 時間後および 20 時間後
スケジュール
スケジュール名:BID for 4 weeks
時間:サイクル BID が、現在の試験期間もしくは試験相の開始時間を始点として、
24 時間ごとに 4 週間反復されます。
18
© Copyright 2012, Certara, L.P.
試験デザイン;プロトコル
第6章
採取スケジュールの例:
特定の日のみの反復パターン
血漿中濃度は、試験の 1 日目および 7 日目に最初の投与が行われてから 0.5、1、2、4
および 8 時間後に測定されることになります。
採取サイクル
サイクル名:PK cycle
時間:0.5、1、2、4 および 8 時間(サイクルの開始時間に対する相対時間)
スケジュール
スケジュール名:PK sampling days 1 and 7
時間:0 時間、即ち、その 日の最初にスケジュールされた投与の時間を始点として、
1 日目と 7 日目(現在の期間もしくは相の開始時間に対する相対的な日にち)にサ
イクルが実行されます。
© Copyright 2012, Certara, L.P.
19
Trial Simulator – User’s Guide
第2章
スケジュールの編集
治療スケジュールもしくは観測スケジュールの編集:
1.
Protocol Summaryページを開いてください。
2.
Protocol Page>Edit Treatment Schedulesを選択して投与スケジュールを編集す
るか、もしくは、Protocol Page>Edit Observation Schedulesを選択して採取スケ
ジュールを編集してください。
Schedules Summaryダイアログが表示され、そこに、使用可能な全ての治療スケ
ジュールもしくは観測スケジュールが記載されます。
新たなスケジュールを追加する方法:
1.
Schedules Summaryダイアログにおいて、最後の行(ブランク)のNameの下にス
ケジュールの記述タイトルを入力してください。
20
© Copyright 2012, Certara, L.P.
試験デザイン;プロトコル
第6章
2.
その行のDescriptionの下をクリックし、下記のスケジュールの定義の手順に従って
新たなスケジュールを編集してください。
スケジュールをコピーする方法:
1.
Schedules Summaryダイアログにおいて、コピーしたいスケジュールを選択して
ください。
2.
Copyボタンをクリックしてください。
3.
Nameの下に、適切なスケジュール名を入力してください。
スケジュールを削除する方法:
1.
Schedules Summaryダイアログにおいて、削除したいスケジュールの行のヘッダ
をクリックしてください。
2.
Deleteキーを押した後、Yesをクリックして確認してください。
スケジュールの定義
スケジュールを単純な時間のリストとして定義する方法:
1.
Schedules Summaryダイアログ(スケジュールの編集を参照してください)にお
いて、編集したいスケジュールのDescriptionの下をクリックしてください。
2.
ダイアログの上部にあるSample at timesのラジオボタンを選択してください。
© Copyright 2012, Certara, L.P.
21
Trial Simulator – User’s Guide
第2章
3.
右端にあるドロップダウンリストから時間単位を選択してください。
4.
現在の期間もしくは相の開始時間に対する相対的な投与時間もしくは観測時間の
リストを、カンマで区切って入力してください。
サイクルの反復を伴うスケジュールを定義する方法:
1.
Schedules Summaryダイアログ(スケジュールの編集を参照してください)にお
いて、編集したいスケジュールのDescriptionの下をクリックしてください。
2.
ダイアログの上部にあるRepeat sampling cycle(もしくはRepeat dosing cycle)の
ラジオボタンを選択してください。
22
© Copyright 2012, Certara, L.P.
試験デザイン;プロトコル
第6章
3.
右側のドロップダウンリストから、採取サイクル(もしくは投与サイクル)を選択
してください。サイクルを削除、変更もしくは削除したい場合には、サイクルの編
集を参照してください。
4.
以下のようにして、サイクルが反復される条件を設定してください。
a.
Repeat cycle every: サイクルが定期的に繰り返される場合には、このラ
ジオボタンを選択して以下のように指定してください。
•
「Repeat cycle every 1 Hours」といった期間
•
「For 5 Hours」といった継続時間、もしくは「For a total of 10
samples」といった反復回数
•
「Starting 24 hours after the start of the phase/period」といった、
現在の期間もしくは相の開始時間に対する相対時間での、スケジュ
ール開始時間
b.
Do cycle on:
サイクルが不規則に繰り返される場合には、サイクルが発
生する時間を、カンマで区切ったリストとして入力してください。
サイクルの編集
投与サイクルもしくは採取サイクルの編集:
1.
Protocol Summaryページを開いてください。
2.
Protocol Page>Edit Dosing Cyclesを選択して治療スケジュールのサイクルを編集
するか、もしくは、Protocol Page>Edit Sampling Cyclesを選択して観測スケジュ
ールのサイクルを編集してください。
© Copyright 2012, Certara, L.P.
23
Trial Simulator – User’s Guide
第2章
Cycles Summaryダイアログが表示され、そこに、使用可能な全ての投与スケジュ
ールもしくは採取スケジュールが記載されます。
サイクルの編集方法:
サイクルの定義を参照してください。
新たなサイクルを追加する方法:
1.
Cycles Summaryダイアログ(上図)において、最後の行(ブランク)のNameの
下にサイクルの記述タイトルを入力してください。
2.
その行のDescriptionの下をクリックし、下記のサイクルの定義の手順に従って新た
なサイクルを編集してください。
サイクルをコピーする方法:
24
1.
Cycles Summaryダイアログにおいて、コピーしたいサイクルを選択してください。
2.
Copyボタンをクリックしてください。
© Copyright 2012, Certara, L.P.
試験デザイン;プロトコル
第6章
3.
Nameの下に、適切なスケジュール名を入力してください。
サイクルを削除する方法:
1.
Cycles Summaryダイアログにおいて、削除したいサイクルの行のヘッダをクリッ
クしてください。
2.
Deleteキーを押してください。
3.
Yesをクリックして確認してください。
サイクルの定義
1.
Cycles Summaryダイアログ(サイクルの編集を参照してください)において、編
集したいサイクルの行でDescriptionの下をクリックしてください。
2.
Cycleダイアログにおいて、1行につき1つの時間を入力してください。
上図の例には、 8時間20分および20時間20分という2つの時間が含まれています。
サイクル時間は、サイクルの開始時間、即ちスケジュールにおいてサイクルが開始
される時間に対し、相対時間として表現されます。
3.
OKをクリックしてください。
4.
1つ以上のスケジュールに用いるサイクルを選択してください。スケジュールの定
義を参照してください。
Lead-in phase
試験においては、予備試験を含めることにより、本試験の前に治療、観測および反応に基づ
くスクリーニングが実施する場合があります。
予備試験の長さ
初期設定では、予備試験はスケジュールされた最後の投与もしくは観測が実行される
まで続きます。相にウォッシュアウト時間といった時間を追加したい場合には、
© Copyright 2012, Certara, L.P.
25
Trial Simulator – User’s Guide
第2章
Lead-in ページの Phase Length ボタンを用いてください。詳細については、予備試
験および経過観察期の長さを参照してください。
試験に予備試験を含める方法:
1.
次のようにして、プロトコルのLead-inページを開いてください。Protocol
SummaryページのLead-in Phaseをクリックするか、もしくはブラウザウィン
ドウ内のNominal Designの下にあるLead-inをクリックしてください。
2.
Lead-inページの上部にあるLead-in phase exists in the studyにチェックを入
れてください。
予備試験における治療および観測は、Treatments および Observations で説明する本
試験の治療および観測と全く同じようにセットアップされます。
予備試験のスクリーニング(対象)基準
予備試験中に測定された反応に基づいて、その試験の本試験に含める、もしくは本試験
から除外する被験者を決めることができます。この時、薬物モデル内の Response モデ
ルブロックへ配線された数量のみが、使用可能です。共変量に基づく被験者の選択/除
外基準については、被験者の選択/除外基準に記す通りに Enrollment ページを用いて
ください。
26
© Copyright 2012, Certara, L.P.
試験デザイン;プロトコル
第6章
予備試験のスクリーニング基準を設定する方法:
1.
予備試験の治療および観測を設定してください。スクリーニングに用いたい反応が
観測されるよう、注意してください。手順の詳細については、Treatmentsおよび
Observationsを参照してください。
2.
「Subject enters active phase only if the following conditions are satisfied」の下
にある表の最初の行において、Responseの下で反応を選択してください。
3.
その行のValue Calculationの下をクリックしてください。
4.
Condition Value Calculationダイアログにおいて、以下の項目について、スクリー
ニング対象となる反応の観測値の要約方法を選択してください。

Value at the end of the phase:予備試験における最後の観測値

N% of all values measured during the phase:予備試験中に観測される、
50%もしくは 10 分の 5 といった設定した割合以上の値。

Apply function:以下の中から、Average(平均)、Max(最大)もしくは
Min(最小)の値を選択してください。
•
all values measured in this phase:
予備試験における、その反応
の観測値
•
the last N measurements:予備試験の終了時間から逆方向にカウン
トした、最後の N 個の測定値。
•
all measurements in the first/last N <time> of the phase:指定した
期間中に得られた反応の全観測値。時間制限は、部分的に包括的です。
例えば「first 2 hours」を選択した場合には、0 < time < 2 hours から
得られる全ての測定結果が含まれることになります。「last 2 hours」
を選択した場合には基準 EOP-2 < time < EOP に合致する測定結果が
含まれ、この時 EOP は、数時間の相の終了時間を表わします。
5.
OKをクリックして、Lead-in Phaseページまで戻ってください。
© Copyright 2012, Certara, L.P.
27
Trial Simulator – User’s Guide
第2章
6.
Conditionの下で、Value Calculationの数量はValueに入力される数量に等しい必
要があるか、もしくはそれより大きい必要があるかといったことを選択してくださ
い。
7.
Valueの下に、観測値が比較される基準を入力してください。
8.
複数の基準を指定した場合には、現在の行に加えて次の基準にも合致している必要
があるか(AND)、もしくは、現在の行の代わりに次の基準に合致していれば良い
か(or)を選択することができます。
9.
ステップ2~8を、各基準に対して繰り返してください。
注
スクリーニング尺度は、Lead-in Phaseページに記された順序で、順番に
適用されます。
Treatments
本試験における治療方法は、Treatments ページで定義します。
Treatments ページの開き方:
Protocol Summary ページ上の Treatment Arms(並行試験の場合)
もしくは Treatments
(クロスオーバーデザインおよびラテン方格デザインの場合)をクリックするか、もし
くは、ブラウザウィンドウ内の Nominal Design の下にある Treatments をクリックし
てください。
Treatments ページでは、競合する試験デザインから得られる治療アームもしくは治療を
含め、シミュレーション中に用いられる全ての治療アームもしくは治療が定義されます。
治療は、プロトコルの Assignments ページ上にある基本の試験に含まれるか、もしくは
28
© Copyright 2012, Certara, L.P.
試験デザイン;プロトコル
第6章
そこから除外されます(Assignments を参照してください)。競合する治療スキームを
セットアップしたい場合には、Simulation Scenarios 内に複数の Assignments ページを
作成してください。
治療および治療アーム
並行試験においては、各被験者が 1 つのアームへ割り当てられます。クロスオーバーデ
ザインもしくはラテン方格デザインにおいては、被験者は試験期間ごとに、1 つの治療
から構成される 1 つの群へ割り当てられます。
治療もしくはアームには、以下のものが含まれます。

1 つ以上の製剤(薬物モデルの Formulation ブロック)

所定の投与量での投与

所定のスケジュール
治療もしくは治療アームを定義する方法:
1.
Treatment arm(並行試験の場合)もしくはTreatment(クロスオーバーデザイ
ンおよびラテン方格デザインの場合)の下に、名前を入力してください。
2.
治療に複数の製剤もしくは投与量が必要となる場合には、各製剤および投与量に
対して治療内に1つの行が表示されるまでAdd Drug to Treatmentボタンをクリ
ックしてください。
3.
治療の各行におけるDrug/Formulationの下で、投与される製剤を選択してくださ
い。詳細については、Treatmentsページからの製剤追加を参照してください。
4.
各行のDoseの下を順番にクリックして、投与量を設定してください。投与量の調
節および適応的な投与の手順については、投与を参照してください。
5.
Scheduleの下の各行において、スケジュールを選択してください。スケジュール
を作成もしくは変更したい場合には、<Edit Schedules…>をクリックして、スケ
ジュールの定義の手順に従ってください。
6.
Treatmentsページの下部でタイムラインを確認して、治療が適切にスケジュール
されていることを確認してください。
治療もしくは治療アームを追加する方法:
Treatments ページ上の Add Treatment ボタンをクリックしてください。
© Copyright 2012, Certara, L.P.
29
Trial Simulator – User’s Guide
第2章
治療もしくは治療アームを削除する方法:
1.
削除したい治療の行のヘッダをクリックしてください。
2.
Remove Treatmentボタンをクリックするか、もしくはDeleteキーを押してくだ
さい。
3.
Yesをクリックして確認してください。
Treatmentsページからの製剤追加
製剤は、モデルブロックおよび製剤に記した詳細の通りに、薬物モデル内の Formulation
モデルブロックを用いて定義されます。簡便性のため、
Formulation ブロックは Nominal
Design の Treatments ページ内からも作成可能です。
新たな製剤をプロトコル内から作成する方法:
1.
製剤を追加したい場合には、Nominal DesignのTreatmentsページを開いてくだ
さい(Treatmentsを参照してください)。
2.
ページ上部の治療アームの表内にあるDrug/Formulationの下のドロップダウン
リストから、<Edit Formulations…>を選択してください。
3.
Nameの下にある一番下(ブランク)の行に、新たな製剤の名前を入力してくだ
さい。新たな空の行が自動的に表示されます。
4.
OKをクリックしてください。
投与
総投与量(定速注入における量もしくは速度および持続時間)もしくは共変量の単位当
たりの量として、Treatments ページの各行の投与量を指定してください。
30
© Copyright 2012, Certara, L.P.
試験デザイン;プロトコル
第6章
投与量は、1 つ以上の共変量および応答の両方もしくは一方の値に従って調整されます。
詳細については、投与量調節テーブルを参照してください。
急速静脈投与を絶対量で指定する方法:
1.
Treatmentsページ上の特定の行においてDoseの下をクリックしてください。
2.
Amountの下に、投与量を入力してください。
注
3.
投与単位は、Drug Model Editor Optionsメニューにおいて設定されます。
OKをクリックしてください。
定速投与の指定:
1.
Treatmentsページ上の特定の行においてDoseの下をクリックしてください。
2.
Doseダイアログ上部のAdminister formulation as infusionにチェックを入れてく
ださい。この選択は、現在の治療行に対してのみ適用されます。
3.
投与を投与速度および持続時間として指定するか、もしくは量および持続時間とし
て指定するかを、右上の角にあるラジオボタンを用いて選択してください。
© Copyright 2012, Certara, L.P.
31
Trial Simulator – User’s Guide
第2章
4.
Nominal Doseの下に、以下のように入力してください。
Rate & duration:単位時間当たりの量を入力し、時間単位を選択した後、
•
その速度の持続時間を指定してください。
Amount & duration:定速投与における総投与量および持続時間を入力して
•
ください。
5.
OKをクリックしてください。
注
注入速度を変数として実装したい場合には、ある注射が別の注射の直後に
開始される、反復注射をスケジュールしてください。注射の量もしくは速
度は、反応に基づく投与量調整テーブルに依存するように設定してくださ
い。例については、Pharsightのサポートウェブサイト
(support.pharsight.com)上のTrial Simulator Tips & Techniquesを参照
してください。
共変量の単位当たりの投与量
投与の量もしくは速度は、共変量分布モデル内のいずれの共変量の単位(線形投与尺度)
当たりで入力することもできます。
共変量の単位当たりの投与量を調節する方法:
1.
投与のタイプ(急速静脈注射もしくは定速注射)および量を、投与に記す通りに指
定してください。Doseダイアログを開いたままにしてください。
2.
Doseダイアログ内のScaled by covariateのオプションにチェックを入れてくださ
い。
32
3.
右側のドロップダウンリストから、用いたい共変量を選択してください。
4.
OKをクリックしてください。
© Copyright 2012, Certara, L.P.
試験デザイン;プロトコル
第6章
投与量調節テーブル
投与量調節テーブル(Dose-adjustment tables; DAT’s)では、1 つ以上の被験者共変量
もしくは観測された反応の値に基づいて、投与量が算出されます。反応に基づく DAT’s
がシミュレーション中に動的に評価されることにより、適応的投与デザインおよび用量
漸増が可能になります。
DAT において用いられる各共変量もしくは反応は無数のステップへと離散化され、ステ
ップごとに異なる投与解析が割り当てられます。
複数の共変量に依存する投与量を設定する方法:
1.
Treatmentsページ上の特定の行においてDoseの下をクリックしてください。
2.
計画投与の量もしくは速度を、投与に記す通りに指定してください。これが、各被
験者の最初の投与量を算出する始点となります。
3.
Adjusted using covariate Dose Adjustment Tableにチェックを入れてください。
4.
右側のドロップダウンリストから、共変量DATを選択してください。共変量に基づ
く投与量調節テーブルの作成を参照してください。
5.
OKをクリックしてください。
治療において、その行の投与量は、選択した共変量を用いて被験者ごとに調節され
ることになります。
被験者の反応に基づいて適応的投与量を与える方法:
1.
Treatmentsページ上の特定の行においてDoseの下をクリックしてください。
© Copyright 2012, Certara, L.P.
33
Trial Simulator – User’s Guide
第2章
2.
計画投与の量もしくは速度を、投与に記す通りに指定してください。これが、各被
験者の最初の投与量を算出する始点となります。
3.
Changes based on response value, changes defined in table:にチェックを入れて
ください。
4.
右側のドロップダウンリストから、反応DATを選択してください。反応に基づく投
与量調節テーブルの作成を参照してください。
共変量に基づく投与量調節テーブルの作成
共変量に基づく DAT では、1 つ以上の共変量の値に基づき、被験者 1 名につき 1 回、
投与量が設定されます。
共変量に基づく投与量調節テーブルの作成:
1.
Treatmentsページ内のいずれかの行においてDoseの下をクリックして、Dose
ダイアログを開いてください。
2.
Adjusted using Covariate Dose Adjustment Tableにチェックを入れ、右側のド
ロップダウンリストから<Edit Dose Adj. Tables…>を選択してください。
34
3.
空の行において、Nameの下に新たな表の名前を入力してください。
4.
新たに作成された表においてDescriptionの下をクリックしてください。
© Copyright 2012, Certara, L.P.
試験デザイン;プロトコル
第6章
5.
Add Variableをクリックして、共変量を追加してください。
6.
Add Variableダイアログ内のドロップダウンリストから共変量を選択してくだ
さい。
7.
連続型共変量については、共変量を離散化するステップを入力してください。ス
テップごとに異なる投与量の算出を与えることができます。
8.
離散共変量の場合には、各値が投与量の算出におけるステップとして処理されま
す。
9.
OKをクリックして、表に共変量を加えてください。
10. ステップ5~9を繰り返して、追加の共変量を加えてください。
11. 以下のようにして、投与量を調節するか否かを選択してください。
© Copyright 2012, Certara, L.P.
35
Trial Simulator – User’s Guide
第2章

Absolute dose value:表において、各ステップの投与量(もしくは、
一定の速度および持続時間による定速注入である場合には、速度)を入
力してください。

Dose value as a percentage:以下に示す Dose ダイアログに入力した
計画投与の量(もしくは速度)の割合を、入力してください。
12. OKを2回クリックして、Treatmentsページまで戻ってください。
共変量投与量調節テーブルはstudyの一部として保存され、いずれの治療におけ
る投与量の調節においても使用可能です。
反応に基づく投与量調節テーブル
反応に基づく DAT では、投与量は、計画量の割合、前の投与からの変化率、もしく
は特定の投与量セットからの増加もしくは減少として調節されます。
反応に基づく DAT’s のスケジュールの評価
共変量に基づく DAT’s は、study が開始される際に、被験者 1 名につき 1 回評価
されます。反応に基づく DAT’s は、シミュレーション中に明示されたスケジュー
ルで再評価されます。このスケジュールは、study において定義された観測スケジ
ュールのセットから選択されます(治療および観測のスケジュールを参照してくだ
さい)。
投与量は、スケジュールされた各時間に、選択した反応における観測値に基づいて
調節されます。薬物モデルにおける現在の値ではなく、一番最近に観測された値が
用いられるということに、注意してください。投与量を決定する反応は、DAT の
評価スケジュールと同一のスケジュールで測定されることが多いです。反応の測定
および DAT の評価が同時に発生するようにスケジュールされた場合には、反応の
36
© Copyright 2012, Certara, L.P.
試験デザイン;プロトコル
第6章
測定はシミュレーション中の DAT の評価より前に発生します。そのため、DAT に
よって設定される投与量は、更新された反応値に基づきます。
注
スケジュールされた投与時間もしくは観測時間からの偏差が存在し、かつ、
観測が遅れた場合(もしくは投与が早まった場合)には、スケジュールされ
た測定の結果ではなく前の測定結果に基づいてDATが評価されます。この可
能性を排除したい場合には、スケジュールされた時間からの偏差を説明する
のに十分な時間間隔を与えることにより、DATの評価を決定する観測値が観
測された後にDATの評価が行われるようにスケジュールしてください。
反応に基づく投与量調節テーブルの作成:
1.
Treatmentsページ内のいずれかの行においてDoseの下をクリックして、Dose
ダイアログを開いてください。
2.
Changes based on response value…にチェックを入れてください。
3.
ドロップダウンリストから、<Edit Dose Adj. Tables…>を選択してください。
4.
空の行において、Nameの下に新たな表の名前を入力してください。
5.
新たに作成された表においてDescriptionの下をクリックしてください。
6.
Add Variableをクリックして、反応を追加してください。
© Copyright 2012, Certara, L.P.
37
Trial Simulator – User’s Guide
第2章
7.
Add Variableダイアログ内のドロップダウンリストから反応を選択してくださ
い。
8.
反応値が離散化されるステップを入力してください。ステップごとに異なる投与
量の算出を与えることができます。
9.
OKをクリックして、表に反応を追加してください。
10. ステップ6~9を繰り返し、必要に応じて追加の反応を加えてください。
11. 以下のようにして、投与量を調節するか否かを選択してください。
•
Percentage of ‘Nominal Dose’:Dose ダイアログに入力した計画投与の
量(もしくは速度)の割合を、入力してください。
•
Percentage change from previous dose:下図のようにして、各ステッ
プの前の投与量に加算(もしくは減算)する割合を入力してください。
•
Step Up/Down in escalation scheme:投与量の絶対値として漸増ステ
ップを入力し、投与量調節テーブル内の各セルの下にあるラジオボタン
を用いて、投与量を増加させるか、減少させるか、もしくは変化させな
いかを指定してください。真の用量漸増スキームは、被験者全員に渡っ
てイベント数もしくは反応数をカウントする薬物モデル内の変数にし
ばしば依存するということに、注意してください。
12. 反応DATの評価スケジュールを「Check and adjust the dose using schedule」
の下で選択してください。
38
© Copyright 2012, Certara, L.P.
試験デザイン;プロトコル
第6章
13. OKを2回クリックして、Treatmentsページまで戻ってください。
14. 反応投与量調節テーブルはstudyの一部として保存され、いずれの治療における
投与量の調節においても使用可能です。
共変量および反応に基づくDAT’sの結合
共変量および反応に基づく DAT’s を結合する際には、反応 DAT では、投与値セット
の表に入力された値ではなく、計画投与もしくは過去の投与の割合によって投与量が
変化するということに、注意してください。反応に基づく DAT によって投与量の絶
対値が指定される場合には、これによって、共変量に基づく投与量調節テーブルによ
って設定された投与レベルが無効化されることになります。一方、反応に基づく調節
を百分率として表現した場合には、共変量によって調節される投与量の割合として投
与量が算出されます。
Observations
Response model ブロックは、薬物モデルのあらゆる数量を観測可能にする際に必要です。
Observations ページでは、その study の本試験中に観測される反応および観測を実行する計
画スケジュールを選択することができます(治療および観測のスケジュールを参照してくだ
さい)。
スケジュールされた同一の観測セットが、study 内の被験者全員およびクロスオーバー試験
もしくはラテン方格試験の各期間に適用されます。計画プロトコル内の Observations ページ
は、基本の試験デザインの一部です。Simulation Scenarios 内に代替の Observations ペー
ジを作成することにより、競合する観測スケジュール同士を比較することができます。
Scenario ごとに異なる Observations ページを用いることができます。
© Copyright 2012, Certara, L.P.
39
Trial Simulator – User’s Guide
第2章
スケジュールされた観測に対する非順守は、薬物モデルの反応モデルブロック内の Protocol
Deviations において定義されます。計画プロトコルからの偏差を参照してください。
同一の行における反応の観測
Observations テーブルの同一の行で観測される反応は、反応の欠測確率が一致しない
場合にも、同一の順守度(時間オフセットおよび欠測)を持ちます。そのため、2 つ
の反応が同一の通院回に測定されることが意図されている場合には、これらの反応が
同時に欠測もしくは前倒し/遅延されるように、Observations テーブル内の 1 つの行
に両方を含めてください。
Observations テーブルの同一の行に含められた反応は、同一のシミュレーションステ
ップで観測されます。これにより、同一行内の反応については、全ての確率分布にお
いて同一の値が用いられます。その結果、レベル「連続型」もしくは「イベント」に
設定された確率分布には、同一の行で観測された各値について同一の値が含まれます。
そのため、各反応が Observations テーブルの別々の行で観測されない限りは、複数
の反応に対し、同一の分布ブロックを用いてランダム誤差を作成することが望ましい
です。
Observations テーブルの異なる行に含まれている反応は、同一の観測スケジュールを
割り当てられている場合には同一の試験時間に発生しますが、その場合でも、別々の
シミュレーションステップで観測されます。
Study の本試験における観測の設定:
1.
次のようにして、プロトコルのObservationsページを開いてください。
Protocol SummaryページのObservationsをクリックするか、もしくは、ブラウ
ザ内のNominal Designの下にあるObservationsをクリックしてください。
40
© Copyright 2012, Certara, L.P.
試験デザイン;プロトコル
第6章
2.
以下のようにして、最初の観測スケジュールで観測されることになる反応を選択
してください。
a. Responsesの下をクリックしてください。
b. 同一の行で観測されることになる反応を選択してください。
c. OKをクリックしてください。
同一の行で観測された反応は、同一のシミュレーションステップで解析されるこ
とになります。詳細については、同一の行における反応の観測を参照してくださ
い。
3.
用いたい観測スケジュールを、Scheduleの下にあるドロップダウンリストから
選択してください。新たなスケジュールが必要である場合には、<Edit
Schedules…>を用い、スケジュールの定義の手順に従ってください。
4.
別の反応セットを観測したい場合には、Add Rowボタンをクリックしてくださ
い。
5.
計画された全ての観測がスケジュールされるまで、ステップ2~4を繰り返して
ください。
© Copyright 2012, Certara, L.P.
41
Trial Simulator – User’s Guide
第2章
オブジェクトリスト
このダイアログリストでは、投与スケジュール、観測スケジュール、サイクル、投与量
調節テーブル、製剤および反応を含め、所定のタイプのプロトコルオブジェクトへアク
セスすることができます。以下も参照してください。

治療および観測のスケジュール

スケジュールの編集

サイクルの編集

投与量調節テーブル
Name:新たなスケジュール、サイクル、投与量調節テーブルもしくは反応の名前を入
力してください。この名前には、カンマを含めることができません。反応および製剤の
名前には、薬物モデルの変数名に対するガイドラインを適用させる必要があります(変
数名を参照してください)
。
Description: このセル内のショートカットアイコンをクリックして、その行のオブジ
ェクトを編集してください。
OK をクリックして変更を保存し、ダイアログを閉じてください。
アイテムの選択
このダイアログは、以下のタイプのアイテムを選択する際に用いられます。
42
© Copyright 2012, Certara, L.P.
試験デザイン;プロトコル
第6章
Discrete Values:現在の行に含めたい離散共変量の値を選択し、OK をクリックしてく
ださい。
Responses:1 つのスケジュールにおいて観測したい反応を選択し、OK をクリックして
ください。Observations も参照してください。
Select Factor:層別化テーブルにおいて編集もしくは削除したい共変量および予備試験
の反応の両方もしくは一方を選択し、OK をクリックしてください。層別化も参照して
ください。
Select Variable:現在の投与量調節テーブルにおいて編集もしくは削除したい変数を選
択し、OK をクリックしてください。投与量調節テーブルも参照してください。
Assignments
Assignments ページでは、層別化を含め無作為化方法について設定し、基本の試験デザイン
に含まれる治療もしくはアームを選択することができます。
Simulation Scenarios 内に代替の Assignments ページを作成して、競合するデザインのシミ
ュレーションを行うことができます。1 つの study においては、複数の Assignment ページ
に対し、並行デザイン、クロスオーバーデザインもしくはラテン方格デザインといった、同
一のデザインタイプが用いられる必要があります。
治療アームに対する被験者の割り当ての詳細については、以下を参照してください。

無作為化

層別化
© Copyright 2012, Certara, L.P.
43
Trial Simulator – User’s Guide
第2章
割り当てを閲覧および編集する方法:
Protocol Summary ページの Subject Assignments をクリックするか、もしくは、ブラ
ウザウィンドウ内の Nominal Design の下にある Assignment をクリックしてください。
特定の治療もしくはアームを基本のデザインから除外する方法:
1.
Treatment Arms(もしくはSequences)の下で、基本のデザインに用いない治療に
ついて、Includeの下にあるボックスのチェックを外してください。
2.
ページ下部にあるタイムラインを用いて、適切な治療がデザインに含まれていること
を確認してください。
除外された治療は、Simulation Scenarios内の代替のAssignmentスキームに含める
ことができます。
クロスオーバー試験もしくはラテン方格試験に群もしくは期間を追加する方法:
Study の Assignment ページにおいて、メニューから Crossover Assignments Page(も
しくは Latin-square Assignments Page)>Add Period もしくは Add Sequence を選択
してください。
ラテン方格試験の場合には、1 つの群が追加されるごとに 1 つの期間が追加され、1 つ
の期間が追加されるごとに 1 つの群が追加されるということに注意してください。
44
© Copyright 2012, Certara, L.P.
試験デザイン;プロトコル
第6章
ラテン方格デザインに方格を追加する方法:
Study の Assignment ページにおいて、メニューから Latin-square Assignments
Page>Add Square を選択してください。
期間、群もしくは方格を削除する方法:
1.
削除対象となる期間を含む列もしくは群を含む行を選択してください。ラテン方格デ
ザイン内の方格については、削除したい方格内のいずれかのセルを選択してください。
2.
Crossover Assignments Page(もしくはLatin-square Assignments
Page)
>Remove PeriodもしくはRemove SequenceもしくはRemove Squareを選択してく
ださい。
3.
Yesをクリックして確認してください。
無作為化
初期設定では、被験者は全ての治療に対して均等に割り当てられており、つまり、治療
への配分比は 1:1 です。クロスオーバーデザインおよびラテン方格デザインでは、被験
者は必ず全ての群に対して均等に割り当てられますが、 並行デザインでは、異なる配分
比を用いて被験者を一部の治療アームに対して優先的に割り当てることができます。被
験者は、配分比の和の 2 倍に等しい初期設定でのブロックサイズで、ブロック別無作為
化されます。
層別化も参照してください。
並行試験において被験者を治療アームへ非均等に割り当てる方法:
Subject Assignments ページの Treatment Arms テーブル(Assignments を参照)に
おいて、各アームに対して整数を入力し、入力された整数の比によって各アームに割
り当てられる被験者の割合が反映されるようにしてください。
例えば、治療 1 に治療 2 の 2 倍の被験者を参加させたい場合には、治療 1 には 2、治
療 2 には 1 と入力してください。
ブロックサイズの設定方法:
© Copyright 2012, Certara, L.P.
45
Trial Simulator – User’s Guide
第2章
1.
Subject Assignmentsページで、Block Sizeフィールドを探してください
(Assignmentsを参照してください)。
•
並行デザインの場合には、ブロックサイズは Treatment Arms テーブル下
部に配置されています。
•
クロスオーバーデザインおよびラテン方格デザインの場合には、ブロック
サイズはダイアログ上部の Randomization method の下にあります。
2.
配分比の和の倍数となる数を入力してください。総被験者数は、Enrollmentペー
ジにおいて設定されます。
層別化
被験者は、共変量もしくは(任意の)予備試験中に測定された反応に基づいて、層へ分
けることができます。各層から得られた被験者は、ブロック別無作為化を用いて各治療
へ割り当てられます。
層別化テーブルは、投与量調節テーブルで説明する投与量調節テーブルと同様に編集さ
れます。
治療方法の割り当てにおける被験者の層別化:
1.
Assignmentページの右上にあるStratifyにチェックを入れてください
(Assignmentsを参照してください)。
46
2.
Defineボタンをクリックして、層別化テーブルを開いてください。
3.
Add Factorをクリックしてください。
© Copyright 2012, Certara, L.P.
試験デザイン;プロトコル
第6章
4.
Covariateを選択して、共変量分布モデルから因子を追加してください。
5.
Lead-in phase responseを選択して、予備試験から得られた観測値を用いてくださ
い。
注
選択された反応が予備試験中に観測されなかった場合には、シミュレーシ
ョンは失敗することになります。
6.
右側のドロップダウンリストから、用いたい変数を選択してください。
7.
Parametersの下で、連続型変数の層同士の間にステップを入力してください。離散
変数は、1つの離散値につき1つの層を持ちます。
8.
OKをクリックしてください。
9.
ステップ3~8を繰り返して、全ての層別化を追加してください。
10. (任意で)層別化テーブルに各層の名前を入力してください。
11. Number of subjects per stratumの下で、以下の中から1つを選択してください。
•
No restrictions:被験者選択基準に合致する候補者が、適合する層に関係な
く、参加することになります。
© Copyright 2012, Certara, L.P.
47
Trial Simulator – User’s Guide
第2章
•
Ensure equal number of subjects in each stratum:総参加者数を層の数で
割ることにより、1 層あたりの被験者数が決定されます。一旦、層がいっぱ
いになると、その層に含まれることになっていた将来の被験者候補は、study
から除外されることになります。
•
Different in each stratum:右にある Define ボタンを用いて、各層から参
加させる被験者数を、総参加者数に対する割合として指定してください。
12. OKをクリックしてください。
特定の層からの被験者を特定の治療に対して優先的に割り当てる方法:
1.
Assignmentページの右上にあるSame allocation ratio and block size for all
strataのチェックを外してください。
2.
各層に対し、その層から各治療に対して被験者を割り当てる配分比(整数)を入力
してください。
3.
各層に対する配分比の和の偶数倍であるブロックサイズを入力してください。
注
総参加者数は、プロトコルのEnrollmentページにおいて設定されます。
因子もしくは変数の追加(編集)
このダイアログは、層別化もしくは投与量調節テーブルを作成する一環として表示され
ます。層別化もしくは投与量調節テーブルも参照してください。
48
© Copyright 2012, Certara, L.P.
試験デザイン;プロトコル
第6章
層別化もしくは投与量調節テーブルに用いたい共変量もしくは反応を、ダイアログ上部
にあるドロップダウンリストから選択してください。
変数が連続型である場合には、その変数を離散化するステップを入力してください。離
散共変量においては、その共変量の各値がステップとして自動的に用いられます。離散
ステップごとに異なる投与量調節もしくは層(もしくはサブ層)が指定されることにな
ります。
Follow-up phase
任意で経過観察期を含めることにより、追加の治療および観測を適用させるか、もしくは単
純に、本試験を過ぎた後のスケジュールされていないイベントもしくはドロップアウトをモ
ニタリングすることができます。
試験に経過観察期を含める方法:
1.
次のようにして、プロトコルのFollow-upページを開いてください。Protocol Summary
ページのFollow-up Phaseをクリックするか、もしくはブラウザウィンドウ内の
Nominal Designの下にあるFollow-upをクリックしてください。
2.
ページ上部にあるFollow-up phase exists in the studyにチェックを入れてください。
© Copyright 2012, Certara, L.P.
49
Trial Simulator – User’s Guide
第2章
経過観察期の治療および観測については、それぞれ、Treatments ページおよび Observations
ページと全く同様にして設定することができます。Treatments および Observations を参照
してください。
経過観察期の長さ
初期設定では、経過観察期はスケジュールされた最後の投与もしくは観測が実行され
るまで続きます。経過観察期に時間を追加したい場合、即ち、スケジュールされた治
療および観測が過ぎた後のスケジュールされていないイベントをモニタリングしたい
場合には、Follow-up ページ上部にある Phase Length ボタンを用いてください。さ
らなる詳細については、予備試験および経過観察期の長さを参照してください。
Study Timeline
Nominal Design の全ての層についてのグラフィカルタイムラインが得られます。このタイ
ムラインには、基本の試験デザインだけでなく、Simulation Scenarios で定義されたプロト
コル上の全ての変数が示されます。
あらゆるシミュレーション scenario におけるプロトコルのタイムラインを閲覧する
方法:
50
© Copyright 2012, Certara, L.P.
試験デザイン;プロトコル
第6章
1.
次のようにして試験のタイムラインを開いてください。Protocol Summaryページの
Overall Study Timelineをクリックするか、もしくは、ブラウザウィンドウ内のNominal
Protocolの下にあるStudy Timelineをクリックしてください。
2.
「Show timeline for scenario」の下にあるドロップダウンリストから、閲覧したい
scenarioを選択してください。
3.
以下のオプションを用いてタイムラインの表示を調節することができます。

Auto Zoom:このアイテムにチェックを入れると、ウィンドウサイズに合うよ
うにタイムラインの表示サイズが自動的に変更されます。

Zoom In:1 時間単位あたりの解像度が上がります。例えば、週のみが表示され
ている場合には、Zoom In によって週および日が表示されます。

Zoom Out:1 時間単位あたりの解像度が下がります。例えば、週および日が表
示されている場合には、Zoom Out によって週のみが表示されます。

Fit Window:タイムラインを現在のウィンドウ幅に合わせます。

Options:実行 カウントを用いるか、もしくはサブカウントを用いるかが決定さ
れます。タイムラインのオプションを参照してください。

Table of Events:このボタンにチェックを入れると、スケジュールされた全て
のイベントの正確な時間を示す表が作成されます。詳細については、イベント
の表を参照してください。
4.
Activate Pageボタンを用いて、studyのいずれかの部分を編集してください。
© Copyright 2012, Certara, L.P.
51
Trial Simulator – User’s Guide
第2章
イベントの表
Lead-in ページ、Follow-up ページもしくは Study Timeline の右上の角にある Table of
Events ボタンをクリックして、スケジュールされた投与および観測を示す表を閲覧して
ください(Lead-in phase、Follow-up phase および Study Timeline を参照してくださ
い)
。
各イベントは X で示されます。X は、表の各時間列の中に配置され、シミュレーション
中のイベント発生順序を示します。
下図に示すダイアログの右上の角にあるボタンをクリックして、イベントの表を
Microsoft Word ドキュメントで印刷してください。
Options ボタンをクリックして、各時間単位のカウント方法を選択してください。タイ
ムラインのオプションを参照してください。
注
試験の日および週のカウントを0始まりもしくは1始まりに設定したい場合には、
時間基準:開始日を1日目とするかもしくは0日目とするかを参照してください。
タイムラインのオプション
いずれかの Table of Events もしくは Study Timeline の上にある Options ボタンをクリ
ックして、時間単位のカウント方法を変更してください(イベントの表および Study
Timeline を参照してください)。
52
© Copyright 2012, Certara, L.P.
試験デザイン;プロトコル
第6章
Show Sub counts:このオプションにチェックを入れると、次に大きな単位の各カウン
ト内でカウントが再スタートされます。例えば、このオプションによって、分のカウン
トが各時間の開始時点に再スタートされます。
Show Running counts:このオプションにチェックを入れると、時間単位が study もし
くは相の開始時点から累積的にカウントされます。最初の日および週を 1 日目、1 週目
としてカウントするか、0 日目、0 週目としてカウントするかを選択したい場合には、時
間基準:開始日を 1 日目とするかもしくは 0 日目とするかを参照してください。
プロトコルの文書化
Nominal Design の設定を文書化したい場合には、プロトコルの要旨もしくは Nominal
Design 内のその他のページを印刷するか、もしくは完全なプロトコルのレポートを作成して
ください。
Nominal Design内のいずれかのページの印刷
プリントアウトのプレビュー方法:
1.
次のようにして、印刷したいページを開いてください。Study Diagram上の
Nominal Designボタンをクリックした後、適切なテキストをクリックするか、も
しくは、ブラウザウィンドウ内のNominal Designの下にあるページ名をクリック
してください。
2.
Trial Simulatorのメニューから、File>Print Previewを選択してください。
3.
プレビューを閲覧し終わったらCloseボタンをクリックするか、もしくはPrintをク
リックしてレポートを印刷してください。
Nominal Design 内のいずれかのページを印刷する方法:
© Copyright 2012, Certara, L.P.
53
Trial Simulator – User’s Guide
第2章
1.
ページを開いてください。
2.
Trial Simulatorのメニューから、File>Printを選択してください。
プロトコルレポート
プロトコルレポートには、Nominal Design における設定の完全な概要だけでなく、そ
のプロトコルにおけるグラフィックタイムラインおよびスケジュールされたイベントの
表が含まれます。レポートは Trial Simulator においてプレビューすることができ、プ
リンタもしくは Microsoft Word 文書で印刷することができます。
プロトコルレポートの印刷方法:
Trial Simulator のメニューから、Reports>Nominal Design (Protocol)>On Printer…
を選択してください。
プロトコルレポートを含む Microsoft Word ドキュメントを作成する方法:
Trial Simulator のメニューから、Reports>Nominal Design (Protocol)>As MS Word
Document… を選択してください。
Trial Simulator を実行するコンピュータ上に Word がインストールされている場合に
は、Trial Simulator によって Word が起動され、新規の Word ドキュメント内にレポ
ートが開かれます。
54
© Copyright 2012, Certara, L.P.
Fly UP